What’s Vulnerable › Vulnerabilities

CVE-2021-46662

Description

MariaDB through 10.5.9 allows a set_var.cc application crash via certain uses of an UPDATE statement in conjunction with a nested subquery.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.3.32, 10.4.22, 10.5.13, 10.6.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-46662 or the next vulnerability affects your stack