What’s Vulnerable › Vulnerabilities

CVE-2021-46663

Description

MariaDB through 10.5.13 allows a ha_maria::extra application crash via certain SELECT statements.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.2.43, 10.3.34, 10.4.24, 10.5.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-46663 or the next vulnerability affects your stack