What’s Vulnerable › Vulnerabilities

CVE-2021-46664

Description

MariaDB through 10.5.9 allows an application crash in sub_select_postjoin_aggr for a NULL value of aggr.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.2.43, 10.3.34, 10.4.24, 10.5.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-46664 or the next vulnerability affects your stack