What’s Vulnerable › Vulnerabilities

CVE-2021-46665

Description

MariaDB through 10.5.9 allows a sql_parse.cc application crash because of incorrect used_tables expectations.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.2.43, 10.3.34, 10.4.24, 10.5.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-46665 or the next vulnerability affects your stack