What’s Vulnerable › Vulnerabilities

CVE-2021-46667

Description

MariaDB before 10.6.5 has a sql_lex.cc integer overflow, leading to an application crash.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.2.41, 10.3.32, 10.4.22, 10.5.13. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-46667 or the next vulnerability affects your stack