What’s Vulnerable › Vulnerabilities
CVE-2021-46780: Easy Google Maps < 1.9.32 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-25 · updated 2026-06-17
- Weakness: CWE-79
Description
The Easy Google Maps WordPress plugin before 1.9.32 does not escape the tab parameter before outputting it back in an attribute in the admin dashboard, leading to a Reflected Cross-Site Scripting
Affected products
- supsystic Easy Google Maps: before 1.9.32 — fixed in 1.9.32
How to fix
Upgrade to a fixed version: supsystic Easy Google Maps 1.9.32. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/cba4ccdd-9331-4ca0-b910-8f427ed9b540
- https://wpscan.com/vulnerability/cba4ccdd-9331-4ca0-b910-8f427ed9b540
Get alerted when CVE-2021-46780 or the next vulnerability affects your stack