What’s Vulnerable › Vulnerabilities
CVE-2022-0083: Generation of Error Message Containing Sensitive Information in livehelperchat/livehelperchat
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-04 · updated 2026-06-17
- Weakness: CWE-209
Description
livehelperchat is vulnerable to Generation of Error Message Containing Sensitive Information
Affected products
- livehelperchat/livehelperchat: before 3.91 — fixed in 3.91
How to fix
Upgrade to a fixed version: livehelperchat/livehelperchat 3.91. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/fbed8728be59040a7218610e72f6eceb5f8bc152
- https://huntr.dev/bounties/4c477440-3b03-42eb-a6e2-a31b55090736
- https://github.com/livehelperchat/livehelperchat/commit/fbed8728be59040a7218610e72f6eceb5f8bc152
- https://huntr.dev/bounties/4c477440-3b03-42eb-a6e2-a31b55090736
Get alerted when CVE-2022-0083 or the next vulnerability affects your stack