What’s Vulnerable › Vulnerabilities

CVE-2022-0124

Description

An issue has been discovered affecting GitLab versions prior to 14.4.5, between 14.5.0 and 14.5.3, and between 14.6.0 and 14.6.1. Gitlab's Slack integration is incorrectly validating user input and allows to craft malicious URLs that are sent to slack.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.4.5, 14.5.3, 14.6.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0124 or the next vulnerability affects your stack