What’s Vulnerable › Vulnerabilities

CVE-2022-0125

Description

An issue has been discovered in GitLab affecting all versions starting from 12.0 before 14.4.5, all versions starting from 14.5.0 before 14.5.3, all versions starting from 14.6.0 before 14.6.2. GitLab was not verifying that a maintainer of a project had the right access to import members from a target project.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.4.5, 14.5.3, 14.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0125 or the next vulnerability affects your stack