What’s Vulnerable › Vulnerabilities
CVE-2022-0134: AnyComment < 0.2.18 - Arbitrary HyperComments Import/Revert via CSRF
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-21 · updated 2026-06-17
- Weakness: CWE-352
Description
The AnyComment WordPress plugin before 0.2.18 does not have CSRF checks in the Import and Revert HyperComments features, allowing attackers to make logged in admin perform such actions via a CSRF attack
Affected products
- AnyComment: before 0.2.18 — fixed in 0.2.18
How to fix
Upgrade to a fixed version: AnyComment 0.2.18. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/fa09ea9b-d5a0-4773-a692-9ff0200bcd85
- https://wpscan.com/vulnerability/fa09ea9b-d5a0-4773-a692-9ff0200bcd85
Get alerted when CVE-2022-0134 or the next vulnerability affects your stack