What’s Vulnerable › Vulnerabilities
CVE-2022-0142: Visual Form Builder < 3.0.6 - CSV Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-12 · updated 2026-06-17
- Weakness: CWE-1236
Description
The Visual Form Builder WordPress plugin before 3.0.8 is vulnerable to CSV injection allowing a user with low level or no privileges to inject a command that will be included in the exported CSV file, leading to possible code execution.
Affected products
- Visual Form Builder: before 3.0.6 — fixed in 3.0.6
How to fix
Upgrade to a fixed version: Visual Form Builder 3.0.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/03210390-2054-40c0-9508-39d168087878
- https://www.fortiguard.com/zeroday/FG-VD-21-080
- https://wpscan.com/vulnerability/03210390-2054-40c0-9508-39d168087878
- https://www.fortiguard.com/zeroday/FG-VD-21-080
Get alerted when CVE-2022-0142 or the next vulnerability affects your stack