What’s Vulnerable › Vulnerabilities
CVE-2022-0145: Cross-site Scripting (XSS) - Stored in forkcms/forkcms
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository forkcms/forkcms prior to 5.11.1.
Affected products
- forkcms/forkcms: before 5.11.1 — fixed in 5.11.1
How to fix
Upgrade to a fixed version: forkcms/forkcms 5.11.1. Check the vendor advisory for mitigations.
References
- https://github.com/forkcms/forkcms/commit/981730f1a3d59b423ca903b1f4bf79b848a1766e
- https://huntr.dev/bounties/b5b8c680-3cd9-4477-bcd9-3a29657ba7ba
- https://github.com/forkcms/forkcms/commit/981730f1a3d59b423ca903b1f4bf79b848a1766e
- https://huntr.dev/bounties/b5b8c680-3cd9-4477-bcd9-3a29657ba7ba
Get alerted when CVE-2022-0145 or the next vulnerability affects your stack