What’s Vulnerable › Vulnerabilities
CVE-2022-0149: WooCommerce – Store Exporter < 2.7.1 - Reflected Cross-Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-07 · updated 2026-06-17
- Weakness: CWE-79
Description
The WooCommerce Stored Exporter WordPress plugin before 2.7.1 was affected by a Reflected Cross-Site Scripting (XSS) vulnerability in the woo_ce admin page.
Affected products
- jkohlbach Store Exporter – Export WooCommerce Products, Orders, Subscriptions, Customers: before 2.7.1 — fixed in 2.7.1
How to fix
Upgrade to a fixed version: jkohlbach Store Exporter – Export WooCommerce Products, Orders, Subscriptions, Customers 2.7.1. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2654545/woocommerce-exporter
- https://wpscan.com/vulnerability/e47c288a-2ea3-4926-93cc-113867cbc77c
- https://plugins.trac.wordpress.org/changeset/2654545/woocommerce-exporter
- https://wpscan.com/vulnerability/e47c288a-2ea3-4926-93cc-113867cbc77c
Get alerted when CVE-2022-0149 or the next vulnerability affects your stack