What’s Vulnerable › Vulnerabilities

CVE-2022-0151

Description

An issue has been discovered in GitLab affecting all versions starting from 12.10 before 14.4.5, all versions starting from 14.5.0 before 14.5.3, all versions starting from 14.6.0 before 14.6.2. GitLab was not correctly handling requests to delete existing packages which could result in a Denial of Service under specific conditions.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.4.5, 14.5.3, 14.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0151 or the next vulnerability affects your stack