What’s Vulnerable › Vulnerabilities

CVE-2022-0154

Description

An issue has been discovered in GitLab affecting all versions starting from 7.7 before 14.4.5, all versions starting from 14.5.0 before 14.5.3, all versions starting from 14.6.0 before 14.6.2. GitLab was vulnerable to a Cross-Site Request Forgery attack that allows a malicious user to have their GitHub project imported on another GitLab user account.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.4.5, 14.5.3, 14.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0154 or the next vulnerability affects your stack