What’s Vulnerable › Vulnerabilities
CVE-2022-0161: ARI Fancy Lightbox < 1.3.9 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The ARI Fancy Lightbox WordPress plugin before 1.3.9 does not sanitise and escape the msg parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting
Affected products
- ARI Fancy Lightbox – WordPress Popup: before 1.3.9 — fixed in 1.3.9
How to fix
Upgrade to a fixed version: ARI Fancy Lightbox – WordPress Popup 1.3.9. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2680993
- https://wpscan.com/vulnerability/6b37fa17-0dcb-47a7-b1eb-f9f6abb458c0
- https://plugins.trac.wordpress.org/changeset/2680993
- https://wpscan.com/vulnerability/6b37fa17-0dcb-47a7-b1eb-f9f6abb458c0
Get alerted when CVE-2022-0161 or the next vulnerability affects your stack