What’s Vulnerable › Vulnerabilities

CVE-2022-0167

Description

An issue has been discovered in GitLab affecting all versions starting from 14.0 before 14.4.5, all versions starting from 14.5.0 before 14.5.3, all versions starting from 14.6.0 before 14.6.2. GitLab was not disabling the Autocomplete attribute of fields related to sensitive information making it possible to be retrieved under certain conditions.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.4.5, 14.5.3, 14.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0167 or the next vulnerability affects your stack