What’s Vulnerable › Vulnerabilities
CVE-2022-0174: Improper Validation of Specified Quantity in Input in dolibarr/dolibarr
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-10 · updated 2026-06-17
- Weakness: CWE-1284
Description
Improper Validation of Specified Quantity in Input vulnerability in dolibarr dolibarr/dolibarr.
Affected products
- dolibarr: before 15.0.0 — fixed in 15.0.0
How to fix
Upgrade to a fixed version: dolibarr 15.0.0. Check the vendor advisory for mitigations.
References
- https://github.com/dolibarr/dolibarr/commit/d892160f4f130385a3ce520f66cb8cf2eb8c5c32
- https://huntr.dev/bounties/ed3ed4ce-3968-433c-a350-351c8f8b60db
- https://github.com/dolibarr/dolibarr/commit/d892160f4f130385a3ce520f66cb8cf2eb8c5c32
- https://huntr.dev/bounties/ed3ed4ce-3968-433c-a350-351c8f8b60db
Get alerted when CVE-2022-0174 or the next vulnerability affects your stack