What’s Vulnerable › Vulnerabilities
CVE-2022-0176: PowerPack Lite for Beaver Builder < 1.2.9.3 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The PowerPack Lite for Beaver Builder WordPress plugin before 1.2.9.3 does not sanitise and escape the tab parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting
Affected products
- IdeaBox Creations PowerPack Lite for Beaver Builder: before 1.2.9.3 — fixed in 1.2.9.3
How to fix
Upgrade to a fixed version: IdeaBox Creations PowerPack Lite for Beaver Builder 1.2.9.3. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2655379
- https://wpscan.com/vulnerability/564a66d5-7fab-4de0-868a-e19466a507af
- https://plugins.trac.wordpress.org/changeset/2655379
- https://wpscan.com/vulnerability/564a66d5-7fab-4de0-868a-e19466a507af
Get alerted when CVE-2022-0176 or the next vulnerability affects your stack