What’s Vulnerable › Vulnerabilities
CVE-2022-0182
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Stored cross-site scripting vulnerability in Quiz And Survey Master versions prior to 7.3.7 allows a remote authenticated attacker to inject an arbitrary script via an website that uses Quiz And Survey Master.
Affected products
- ExpressTech Quiz And Survey Master: before 7.3.7 — fixed in 7.3.7
How to fix
Upgrade to a fixed version: ExpressTech Quiz And Survey Master 7.3.7. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN72788165/index.html
- https://quizandsurveymaster.com/
- https://wordpress.org/plugins/quiz-master-next/
- https://jvn.jp/en/jp/JVN72788165/index.html
- https://quizandsurveymaster.com/
- https://wordpress.org/plugins/quiz-master-next/
Get alerted when CVE-2022-0182 or the next vulnerability affects your stack