What’s Vulnerable › Vulnerabilities

CVE-2022-0184

Description

Insufficiently protected credentials vulnerability in 'TEPRA' PRO SR5900P Ver.1.080 and earlier and 'TEPRA' PRO SR-R7900P Ver.1.030 and earlier allows an attacker on the adjacent network to obtain credentials for connecting to the Wi-Fi access point with the infrastructure mode.

Affected products

How to fix

Upgrade to a fixed version: Kingjim Sma3 1.20. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0184 or the next vulnerability affects your stack