What’s Vulnerable › Vulnerabilities
CVE-2022-0190: Ad Invalid Click Protector (AICP) < 1.2.6 - Authenticated SQL Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-14 · updated 2026-06-17
- Weakness: CWE-89
Description
The Ad Invalid Click Protector (AICP) WordPress plugin before 1.2.6 is affected by a SQL Injection in the id parameter of the delete action.
Affected products
- Ad Invalid Click Protector (AICP): before 1.2.6 — fixed in 1.2.6
How to fix
Upgrade to a fixed version: Ad Invalid Click Protector (AICP) 1.2.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ae322f11-d8b4-4b69-9efa-0fb87475fa44
- https://wpscan.com/vulnerability/ae322f11-d8b4-4b69-9efa-0fb87475fa44
Get alerted when CVE-2022-0190 or the next vulnerability affects your stack