What’s Vulnerable › Vulnerabilities
CVE-2022-0205: YOP Poll < 6.3.5 - Author+ Stored Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-07 · updated 2026-06-17
- Weakness: CWE-79
Description
The YOP Poll WordPress plugin before 6.3.5 does not sanitise and escape some of the settings (available to users with a role as low as author) before outputting them, leading to a Stored Cross-Site Scripting issue
Affected products
- Yop-Poll: before 6.3.5 — fixed in 6.3.5
How to fix
Upgrade to a fixed version: Yop-Poll 6.3.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/446de364-720e-41ec-b80e-7678c8f4ad80
- https://wpscan.com/vulnerability/446de364-720e-41ec-b80e-7678c8f4ad80
Get alerted when CVE-2022-0205 or the next vulnerability affects your stack