What’s Vulnerable › Vulnerabilities
CVE-2022-0206: NewStatPress < 1.3.6 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The NewStatPress WordPress plugin before 1.3.6 does not properly escape the whatX parameters before outputting them back in attributes, leading to Reflected Cross-Site Scripting issues
Affected products
- NewStatPress: before 1.3.6 — fixed in 1.3.6
How to fix
Upgrade to a fixed version: NewStatPress 1.3.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ce12437a-d440-4c4a-9247-95a8f39d00b9
- https://wpscan.com/vulnerability/ce12437a-d440-4c4a-9247-95a8f39d00b9
Get alerted when CVE-2022-0206 or the next vulnerability affects your stack