What’s Vulnerable › Vulnerabilities
CVE-2022-0207
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-26 · updated 2026-06-17
- Weakness: CWE-362
Description
A race condition was found in vdsm. Functionality to obfuscate sensitive values in log files that may lead to values being stored in clear text.
Affected products
- vdsm: from 4.30.1 before 4.50.0.4 — fixed in 4.50.0.4
- RedHat Virtualization: 4.0
- RedHat Virtualization For Ibm Power Little Endian: 4.0
- RedHat Virtualization Host: 4.0
How to fix
Upgrade to a fixed version: vdsm 4.50.0.4. Check the vendor advisory for mitigations.
References
- https://access.redhat.com/security/cve/CVE-2022-0207
- https://bugzilla.redhat.com/show_bug.cgi?id=2033697
- https://bugzilla.redhat.com/show_bug.cgi?id=2039248
- https://gerrit.ovirt.org/c/vdsm/+/118025
- https://gerrit.ovirt.org/gitweb?p=vdsm.git%3Ba=commit%3Bh=53b0036fc72d3b8877d4e7f047d705e5a4c722e8
- https://access.redhat.com/security/cve/CVE-2022-0207
- https://bugzilla.redhat.com/show_bug.cgi?id=2033697
- https://bugzilla.redhat.com/show_bug.cgi?id=2039248
- https://gerrit.ovirt.org/c/vdsm/+/118025
- https://gerrit.ovirt.org/gitweb?p=vdsm.git%3Ba=commit%3Bh=53b0036fc72d3b8877d4e7f047d705e5a4c722e8
Get alerted when CVE-2022-0207 or the next vulnerability affects your stack