What’s Vulnerable › Vulnerabilities
CVE-2022-0208: MapPress Maps for WordPress < 2.73.4 - Reflected Cross-Site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The MapPress Maps for WordPress plugin before 2.73.4 does not sanitise and escape the mapid parameter before outputting it back in the "Bad mapid" error message, leading to a Reflected Cross-Site Scripting
Affected products
- MapPress Maps for WordPress: before 2.73.4 — fixed in 2.73.4
How to fix
Upgrade to a fixed version: MapPress Maps for WordPress 2.73.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/59a2abd0-4aee-47aa-ad3a-865f624fa0fc
- https://wpscan.com/vulnerability/59a2abd0-4aee-47aa-ad3a-865f624fa0fc
Get alerted when CVE-2022-0208 or the next vulnerability affects your stack