What’s Vulnerable › Vulnerabilities
CVE-2022-0211: Shield Security < 13.0.6 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The Shield Security WordPress plugin before 13.0.6 does not sanitise and escape admin notes, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html is disallowed.
Affected products
- paultgoodchild Shield: Blocks Bots, Protects Users, and Prevents Security Breaches: before 13.0.6 — fixed in 13.0.6
How to fix
Upgrade to a fixed version: paultgoodchild Shield: Blocks Bots, Protects Users, and Prevents Security Breaches 13.0.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0d276cca-d6eb-4f4c-83dd-fbc03254c679
- https://wpscan.com/vulnerability/0d276cca-d6eb-4f4c-83dd-fbc03254c679
Get alerted when CVE-2022-0211 or the next vulnerability affects your stack