What’s Vulnerable › Vulnerabilities
CVE-2022-0226: Cross-Site Request Forgery (CSRF) in livehelperchat/livehelperchat
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-14 · updated 2026-06-17
- Weakness: CWE-352
Description
livehelperchat is vulnerable to Cross-Site Request Forgery (CSRF)
Affected products
- livehelperchat/livehelperchat: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: livehelperchat/livehelperchat 2.0. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/f59ffb02984c0ce2fbb19ac39365066507de9370
- https://huntr.dev/bounties/635d0abf-7680-47f6-a277-d9a91471c73f
- https://github.com/livehelperchat/livehelperchat/commit/f59ffb02984c0ce2fbb19ac39365066507de9370
- https://huntr.dev/bounties/635d0abf-7680-47f6-a277-d9a91471c73f
Get alerted when CVE-2022-0226 or the next vulnerability affects your stack