What’s Vulnerable › Vulnerabilities
CVE-2022-0228: Popup Builder < 4.0.7 - Admin+ SQL Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-21 · updated 2026-06-17
- Weakness: CWE-89
Description
The Popup Builder WordPress plugin before 4.0.7 does not validate and properly escape the orderby and order parameters before using them in a SQL statement in the admin dashboard, which could allow high privilege users to perform SQL injection
Affected products
- Popup Builder: before 4.0.7 — fixed in 4.0.7
How to fix
Upgrade to a fixed version: Popup Builder 4.0.7. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2659117
- https://wpscan.com/vulnerability/22facac2-52f4-4e5f-be59-1d2934b260d9
- https://plugins.trac.wordpress.org/changeset/2659117
- https://wpscan.com/vulnerability/22facac2-52f4-4e5f-be59-1d2934b260d9
Get alerted when CVE-2022-0228 or the next vulnerability affects your stack