What’s Vulnerable › Vulnerabilities
CVE-2022-0253: Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-17 · updated 2026-06-17
- Weakness: CWE-79
Description
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
Affected products
- Livehelperchat: before 3.91 — fixed in 3.91
How to fix
Upgrade to a fixed version: Livehelperchat 3.91. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/407d0b1a1fa56fa6f824a19092774f10f4880437
- https://huntr.dev/bounties/ac7f7eba-ee0b-4a50-bd89-29fd9b3e8303
- https://github.com/livehelperchat/livehelperchat/commit/407d0b1a1fa56fa6f824a19092774f10f4880437
- https://huntr.dev/bounties/ac7f7eba-ee0b-4a50-bd89-29fd9b3e8303
Get alerted when CVE-2022-0253 or the next vulnerability affects your stack