What’s Vulnerable › Vulnerabilities
CVE-2022-0260: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.2.7.
Affected products
- pimcore/pimcore: before 10.2.7 — fixed in 10.2.7
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.2.7. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/3125d5f0c04cfb5835857ca9416f0bb143130a2f
- https://huntr.dev/bounties/89e4ab60-21ec-4396-92ad-5b78d4c2897e
- https://github.com/pimcore/pimcore/commit/3125d5f0c04cfb5835857ca9416f0bb143130a2f
- https://huntr.dev/bounties/89e4ab60-21ec-4396-92ad-5b78d4c2897e
Get alerted when CVE-2022-0260 or the next vulnerability affects your stack