What’s Vulnerable › Vulnerabilities
CVE-2022-0262: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in Packagist pimcore/pimcore prior to 10.2.7.
Affected products
- pimcore/pimcore: before 10.2.7 — fixed in 10.2.7
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.2.7. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/6f36e841ce55f67e2e95253dd58f80659ef166c7
- https://huntr.dev/bounties/b38a4e14-5dcb-4e49-9990-494dc2a8fa0d
- https://github.com/pimcore/pimcore/commit/6f36e841ce55f67e2e95253dd58f80659ef166c7
- https://huntr.dev/bounties/b38a4e14-5dcb-4e49-9990-494dc2a8fa0d
Get alerted when CVE-2022-0262 or the next vulnerability affects your stack