What’s Vulnerable › Vulnerabilities
CVE-2022-0268: Cross-site Scripting (XSS) - Stored in getgrav/grav
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in Packagist getgrav/grav prior to 1.7.28.
Affected products
- getgrav grav: before 1.7.28 — fixed in 1.7.28
How to fix
Upgrade to a fixed version: getgrav grav 1.7.28. Check the vendor advisory for mitigations.
References
- https://github.com/getgrav/grav/commit/6f2fa9311afb9ecd34030dec2aff7b39e9e7e735
- https://huntr.dev/bounties/67085545-331e-4469-90f3-a1a46a078d39
- https://github.com/getgrav/grav/commit/6f2fa9311afb9ecd34030dec2aff7b39e9e7e735
- https://huntr.dev/bounties/67085545-331e-4469-90f3-a1a46a078d39
Get alerted when CVE-2022-0268 or the next vulnerability affects your stack