What’s Vulnerable › Vulnerabilities
CVE-2022-0278: Cross-site Scripting (XSS) - Stored in microweber/microweber
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in Packagist microweber/microweber prior to 1.2.11.
Affected products
- microweber/microweber: before 1.2.11 — fixed in 1.2.11
How to fix
Upgrade to a fixed version: microweber/microweber 1.2.11. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/b64ef574b82dbf89a908e1569d790c7012d1ccd7
- https://huntr.dev/bounties/64495d0f-d5ec-4542-9693-32372c18d030
- https://github.com/microweber/microweber/commit/b64ef574b82dbf89a908e1569d790c7012d1ccd7
- https://huntr.dev/bounties/64495d0f-d5ec-4542-9693-32372c18d030
Get alerted when CVE-2022-0278 or the next vulnerability affects your stack