What’s Vulnerable › Vulnerabilities
CVE-2022-0279: AnyComment < 0.2.18 - Comment Rating Increase/Decrease via Race Condition
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-21 · updated 2026-06-17
- Weakness: CWE-362
Description
The AnyComment WordPress plugin before 0.2.18 is affected by a race condition when liking/disliking a comment/reply, which could allow any authenticated user to quickly raise their rating or lower the rating of other users
Affected products
- AnyComment: before 0.2.18 — fixed in 0.2.18
How to fix
Upgrade to a fixed version: AnyComment 0.2.18. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/43a4b2d3-1bd5-490c-982c-bb7120595865
- https://wpscan.com/vulnerability/43a4b2d3-1bd5-490c-982c-bb7120595865
Get alerted when CVE-2022-0279 or the next vulnerability affects your stack