What’s Vulnerable › Vulnerabilities
CVE-2022-0313: Float Menu < 4.3.1 - Arbitrary Menu Deletion via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-21 · updated 2026-06-17
- Weakness: CWE-352
Description
The Float menu WordPress plugin before 4.3.1 does not have CSRF check in place when deleting menu, which could allow attackers to make a logged in admin delete them via a CSRF attack
Affected products
- Float menu – awesome floating side menu: before 4.3.1 — fixed in 4.3.1
How to fix
Upgrade to a fixed version: Float menu – awesome floating side menu 4.3.1. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2661431
- https://wpscan.com/vulnerability/1ce6c8f4-6f4b-4d56-8d11-43355ef32e8c
- https://plugins.trac.wordpress.org/changeset/2661431
- https://wpscan.com/vulnerability/1ce6c8f4-6f4b-4d56-8d11-43355ef32e8c
Get alerted when CVE-2022-0313 or the next vulnerability affects your stack