What’s Vulnerable › Vulnerabilities

CVE-2022-0319: Out-of-bounds Read in vim/vim

Description

Out-of-bounds Read in vim/vim prior to 8.2.

Affected products

How to fix

Upgrade to a fixed version: Apple macOS 13.0; vim/vim 8.2.4154. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-0319 or the next vulnerability affects your stack