What’s Vulnerable › Vulnerabilities
CVE-2022-0327: Master Addons for Elementor < 1.8.2 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The Master Addons for Elementor WordPress plugin before 1.8.5 does not sanitise and escape the error_message parameter before outputting it back in the response of the jltma_restrict_content AJAX action, available to unauthenticated and authenticated users, leading to a Reflected Cross-Site Scripting
Affected products
- Master Addons for Elementor: before 1.8.5 — fixed in 1.8.5
How to fix
Upgrade to a fixed version: Master Addons for Elementor 1.8.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/df38cc99-da3c-4cc0-b179-1e52e841b883
- https://wpscan.com/vulnerability/df38cc99-da3c-4cc0-b179-1e52e841b883
Get alerted when CVE-2022-0327 or the next vulnerability affects your stack