What’s Vulnerable › Vulnerabilities
CVE-2022-0328: Simple Membership < 4.0.9 - Arbitrary Member Deletion via CSRF
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-28 · updated 2026-06-17
- Weakness: CWE-352
Description
The Simple Membership WordPress plugin before 4.0.9 does not have CSRF check when deleting members in bulk, which could allow attackers to make a logged in admin delete them via a CSRF attack
Affected products
- Simple Membership: before 4.0.9 — fixed in 4.0.9
How to fix
Upgrade to a fixed version: Simple Membership 4.0.9. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2662855
- https://wpscan.com/vulnerability/44532b7c-4d0d-4959-ada4-733f377d6ec9
- https://plugins.trac.wordpress.org/changeset/2662855
- https://wpscan.com/vulnerability/44532b7c-4d0d-4959-ada4-733f377d6ec9
Get alerted when CVE-2022-0328 or the next vulnerability affects your stack