What’s Vulnerable › Vulnerabilities
CVE-2022-0347: LoginPress < 1.5.12 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-07 · updated 2026-06-17
- Weakness: CWE-79
Description
The LoginPress | Custom Login Page Customizer WordPress plugin before 1.5.12 does not escape the redirect-page parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting
Affected products
- WPBrigade LoginPress | Custom Login Page Customizer (WordPress plugin): before 1.5.12 — fixed in 1.5.12
How to fix
Upgrade to a fixed version: WPBrigade LoginPress | Custom Login Page Customizer (WordPress plugin) 1.5.12. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a5084367-842b-496a-a23c-24dbebac1e8b
- https://wpscan.com/vulnerability/a5084367-842b-496a-a23c-24dbebac1e8b
Get alerted when CVE-2022-0347 or the next vulnerability affects your stack