What’s Vulnerable › Vulnerabilities
CVE-2022-0348: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in Packagist pimcore/pimcore prior to 10.2.
Affected products
- pimcore/pimcore: before 10.2 — fixed in 10.2
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.2. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/832c34aeb9f21f213295a0c28377132df996352a
- https://huntr.dev/bounties/250e79be-7e5d-4ba3-9c34-655e39ade2f4
- https://github.com/pimcore/pimcore/commit/832c34aeb9f21f213295a0c28377132df996352a
- https://huntr.dev/bounties/250e79be-7e5d-4ba3-9c34-655e39ade2f4
Get alerted when CVE-2022-0348 or the next vulnerability affects your stack