What’s Vulnerable › Vulnerabilities
CVE-2022-0360: WP Ultimate CSV Importer < 6.4.3 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The Easy Drag And drop All Import : WP Ultimate CSV Importer WordPress plugin before 6.4.3 does not sanitise and escaped imported comments, which could allow high privilege users to import malicious ones (either intentionnaly or not) and lead to Stored Cross-Site Scripting issues
Affected products
- Import all XML, CSV & TXT into WordPress: before 6.4.3 — fixed in 6.4.3
How to fix
Upgrade to a fixed version: Import all XML, CSV & TXT into WordPress 6.4.3. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2662897
- https://wpscan.com/vulnerability/d718b993-4de5-499c-84c9-69801396f51f
- https://plugins.trac.wordpress.org/changeset/2662897
- https://wpscan.com/vulnerability/d718b993-4de5-499c-84c9-69801396f51f
Get alerted when CVE-2022-0360 or the next vulnerability affects your stack