What’s Vulnerable › Vulnerabilities
CVE-2022-0364: Modern Events Calendar Lite < 6.4.0 - Contributor+ Stored Cross Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 69.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The Modern Events Calendar Lite WordPress plugin before 6.4.0 does not sanitize and escape some of the Hourly Schedule parameters which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks
Affected products
- Modern Events Calendar Lite: before 6.4.0 — fixed in 6.4.0
How to fix
Upgrade to a fixed version: Modern Events Calendar Lite 6.4.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0eb40cd5-838e-4b53-994d-22cf7c8a6c50
- https://wpscan.com/vulnerability/0eb40cd5-838e-4b53-994d-22cf7c8a6c50
Get alerted when CVE-2022-0364 or the next vulnerability affects your stack