What’s Vulnerable › Vulnerabilities
CVE-2022-0370: Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in Packagist remdex/livehelperchat prior to 3.93v.
Affected products
- Livehelperchat: before 3.93v — fixed in 3.93v
How to fix
Upgrade to a fixed version: Livehelperchat 3.93v. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/9f5bc33c943349bd765b991db0b7f6b6ef05cfdb
- https://huntr.dev/bounties/fbe4b376-57ce-42cd-a9a9-049c4099b3ca
- https://github.com/livehelperchat/livehelperchat/commit/9f5bc33c943349bd765b991db0b7f6b6ef05cfdb
- https://huntr.dev/bounties/fbe4b376-57ce-42cd-a9a9-049c4099b3ca
Get alerted when CVE-2022-0370 or the next vulnerability affects your stack