What’s Vulnerable › Vulnerabilities
CVE-2022-0372: Cross-site Scripting (XSS) - Stored in crater-invoice/crater
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in Packagist bytefury/crater prior to 6.0.2.
Affected products
- crater-invoice/crater: before 6.0.2 — fixed in 6.0.2
How to fix
Upgrade to a fixed version: crater-invoice/crater 6.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/crater-invoice/crater/commit/cdc913d16cf624aee852bc9163a7c6ffc8d1da9d
- https://huntr.dev/bounties/563232b9-5a93-4f4d-8389-ed805b262ef1
- https://github.com/crater-invoice/crater/commit/cdc913d16cf624aee852bc9163a7c6ffc8d1da9d
- https://huntr.dev/bounties/563232b9-5a93-4f4d-8389-ed805b262ef1
Get alerted when CVE-2022-0372 or the next vulnerability affects your stack