What’s Vulnerable › Vulnerabilities
CVE-2022-0374: Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in Packagist remdex/livehelperchat prior to 3.93v.
Affected products
- livehelperchat/livehelperchat: before 3.93 — fixed in 3.93
How to fix
Upgrade to a fixed version: livehelperchat/livehelperchat 3.93. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/bbfaa26ce54a2a86ce1a42a16496038f5bdfc102
- https://huntr.dev/bounties/f8b560a6-aa19-4262-8ae4-cf88204310ef
- https://github.com/livehelperchat/livehelperchat/commit/bbfaa26ce54a2a86ce1a42a16496038f5bdfc102
- https://huntr.dev/bounties/f8b560a6-aa19-4262-8ae4-cf88204310ef
Get alerted when CVE-2022-0374 or the next vulnerability affects your stack