What’s Vulnerable › Vulnerabilities
CVE-2022-0376: User Meta < 2.4.3 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The User Meta WordPress plugin before 2.4.3 does not sanitise and escape the Form Name, as well as Shared Field Labels before outputting them in the admin dashboard when editing a form, which could allow high privilege users to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- User Meta – User Profile Builder and User management plugin: before 2.4.3 — fixed in 2.4.3
How to fix
Upgrade to a fixed version: User Meta – User Profile Builder and User management plugin 2.4.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a3ca2ed4-11ea-4d78-aa4c-4ed58f258932
- https://wpscan.com/vulnerability/a3ca2ed4-11ea-4d78-aa4c-4ed58f258932
Get alerted when CVE-2022-0376 or the next vulnerability affects your stack