What’s Vulnerable › Vulnerabilities
CVE-2022-0378: Cross-site Scripting (XSS) - Reflected in microweber/microweber
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in Packagist microweber/microweber prior to 1.2.11.
Affected products
- microweber/microweber: before 1.2.11 — fixed in 1.2.11
How to fix
Upgrade to a fixed version: microweber/microweber 1.2.11. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/fc7e1a026735b93f0e0047700d08c44954fce9ce
- https://huntr.dev/bounties/529b65c0-5be7-49d4-9419-f905b8153d31
- https://github.com/microweber/microweber/commit/fc7e1a026735b93f0e0047700d08c44954fce9ce
- https://huntr.dev/bounties/529b65c0-5be7-49d4-9419-f905b8153d31
Get alerted when CVE-2022-0378 or the next vulnerability affects your stack