What’s Vulnerable › Vulnerabilities
CVE-2022-0387: Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in Packagist remdex/livehelperchat prior to 3.93v.
Affected products
- Livehelperchat: before 3.93v — fixed in 3.93v
How to fix
Upgrade to a fixed version: Livehelperchat 3.93v. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/ff70c7dd641b68b9afb170b89ec1ef003a4e3444
- https://huntr.dev/bounties/2e09035b-8f98-4930-b7e8-7abe5f722b98
- https://github.com/livehelperchat/livehelperchat/commit/ff70c7dd641b68b9afb170b89ec1ef003a4e3444
- https://huntr.dev/bounties/2e09035b-8f98-4930-b7e8-7abe5f722b98
Get alerted when CVE-2022-0387 or the next vulnerability affects your stack