What’s Vulnerable › Vulnerabilities
CVE-2022-0394: Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in Packagist remdex/livehelperchat prior to 3.93v.
Affected products
- livehelperchat/livehelperchat: before 3.93 — fixed in 3.93
How to fix
Upgrade to a fixed version: livehelperchat/livehelperchat 3.93. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/d7b85466c217b3750eaccc8703ce54ba8785c4d3
- https://huntr.dev/bounties/e13823d0-271c-448b-a0c5-8549ea7ea272
- https://github.com/livehelperchat/livehelperchat/commit/d7b85466c217b3750eaccc8703ce54ba8785c4d3
- https://huntr.dev/bounties/e13823d0-271c-448b-a0c5-8549ea7ea272
Get alerted when CVE-2022-0394 or the next vulnerability affects your stack